ExamView for OS X 10.7 Lion and 10.8 Mountain Lion

Kevin Herrholtz -

  • ExamView 7.51 or later is required for Mac OS X 10.7 Lion.
  • ExamView 8.1 or later is required for Mac OS X 10.8 Mountain Lion.

Attempting to run an earlier version of the ExamView software on one of these operating systems results in an error message referring to "Power PC" compatibility.

Have more questions? Submit a request

1 Comments

  • 0
    Avatar
    Stephane Bosch

    How/Where can we get 7.51 or 8.1 version ? Any download link somewhere ? Can a representative contact us for this ?
    I'm happy to read that version 8.1 will work but as long as I can't find it, it's not very useful for me...

Please sign in to leave a comment.
Powered by Zendesk